Support Center » Knowledgebase » Permission error on DBImport
08 Sep 2010
  Permission error on DBImport
Solution Symptom:
Error Message: "User does not have permission to perform this operation on table 'idpadimport'?
or
"Cannot find the object 'idpadimport' because it does not exist or you do not have permission"

Cause:
This is either because
A) the user logged in does not have read / write permission, or
B) there was a problem with the previous Data Base Import (from prior upgrade attempt)

Solution:
A. Ensure User in ODBC for Authenex database is "database owner". If not database owner,

it needs to be in Data Read & Data Write role / group in SQL security. User logged into

Windows should have access to Authenex Database and be given Data Read & Data Write

role / group in SQL security.

B) If A is not the issue, run the following from the command line

osql -E -d AuthenexDB -Q "DELETE FROM IDPADIMPORT"
osql -E -d AuthenexDB -Q "DELETE FROM KEYSIMPORT"

This will clean ou the import tables. Then Rerun DB Import afterward




Article Details
Article ID: 38
Created On: 12 Jan 2009 10:51 AM

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